Difference between revisions of "007: Agent Under Fire"

From Dolphin Emulator Wiki
Jump to: navigation, search
(Problems)
(VP6 Videos: Updated note about videos being fixed/improved by 4.0-593 to align with 007: Nightfire (there are vertical line artifacts in Agent under fire, as well))
Line 19: Line 19:
  
 
=== <s>VP6 Videos</s> ===
 
=== <s>VP6 Videos</s> ===
Videos are messed up, appearing scrambled, refer {{issue|5046}}. Corrected with {{revision|4.0-593}}.
+
Videos are messed up, appearing scrambled, refer {{issue|5046}}. This issue has been partially fixed as of {{revision|4.0-593}}, videos play correctly besides some vertical line artifacts.
 
{{image|Harry Potter and the Prisoner of Azkaban-Video bug.jpg|Videos appear odd/scrambled|br}}
 
{{image|Harry Potter and the Prisoner of Azkaban-Video bug.jpg|Videos appear odd/scrambled|br}}
  

Revision as of 13:44, 19 February 2014

007: Agent Under Fire
James Bond 007-Agent Under Fire.jpg
Developer(s) Electronic Arts
Publisher(s) Electronic Arts
Series James Bond
Platform(s) GameCube
Release date(s) NA March 13, 2002
EU June 14, 2002
Genre(s) First-person shooter
Mode(s) Single-player, Multiplayer (4)
Input methods GameCube Controller
Compatibility 4Stars4.pngEdit rating: 007: Agent Under Fire
Playable
GameIDs GW7P69, GW7E69, GW7D69, GW7F69
See also...

Dolphin Forum thread
Open Issues
Debug Symbol Files
Search Google
Search Wikipedia

007: Agent Under Fire is a first-person shooter video game based on the James Bond franchise.

Problems

Hangs on Second Level

Agent Under Fire hangs while loading the second level. To fix it, turn on "MMU Speed Hack" in the game properties.

VP6 Videos

Videos are messed up, appearing scrambled, refer issue 5046. This issue has been partially fixed as of 4.0-593, videos play correctly besides some vertical line artifacts.

Configuration

No configuration changes are known to affect compatibility for this title.

Version Compatibility

The graph below charts the compatibility with 007: Agent Under Fire since Dolphin's 2.0 release, listing revisions only where a compatibility change occurred.

Δ
5.0-11371 (current)
Δ
Δ
Δ
Δ
Δ
2.0 (r5384)
Compatibility can be assumed to align with the indicated revisions. However, compatibility may extend to prior revisions or compatibility gaps may exist within ranges indicated as compatible due to limited testing. Please update as appropriate.

Testing

This title has been tested on the environments listed below:

Template:Test EntryTemplate:Test Entry
Test Entries
Revision OS Version CPU GPU Result Tester

Gameplay Videos