Naruto: Clash of Ninja Revolution

From Dolphin Emulator Wiki
Revision as of 13:41, 4 April 2011 by Foso (talk | contribs) (Configuration: clean up, replaced: |recompiler → |cpuengine (2))
Jump to: navigation, search
Naruto: Clash of Ninja Revolution
NarutoClashOfNinjaRevolution.jpg
Developer(s) Eighting
Publisher(s) GameSpot
Series Clash of Ninja
Platform(s) Wii
Genre(s) Fighting
Mode(s) Single-player, multiplayer
Input methods Wii Remote, Nunchuk, Classic controller, Gamecube Controller
Compatibility 4Stars4.pngEdit rating: Naruto: Clash of Ninja Revolution
Playable
GameIDs RNXPDA, RNXEDA
See also...

Search Dolphin Forums
Open Issues
Search Google
Search Wikipedia

Naruto: Clash of Ninja Revolution is an installment of the Clash of Ninja series and was released on October 23, 2007. It is the first Clash of Ninja game released on the Wii in English, and was never released in Japan. The PAL version was released in Europe on March 28, 2008 and May 8, 2008 in Australia. The game features 8 multi-tier stages. Also in an interview, a representative has also stated that some characters not featured in Naruto: Clash of Ninja and Naruto: Clash of Ninja 2 are featured in the game. Clash of Ninja Revolution covers the events of the Chunin Exams arc to the end of the Search for Tsunade arc (only briefly covering the Konoha Invasion arc). Clash of Ninja Revolution uses the same gameplay engine as Gekitō Ninja Taisen! EX. The game utilizes the Nunchuk accessory for the Wii Remote, for basic attacks and for special attacks that require specific movements from both items. The Classic controller and Gamecube controller are also compatible with the game.

Problems

Configuration

No configuration changes are known to affect compatibility for this title.

Version Compatibility

The graph below charts the compatibility with Naruto: Clash of Ninja Revolution since Dolphin's 2.0 release, listing revisions only where a compatibility change occurred.

Δ
5.0-12685 (current)
Δ
Δ
Δ
Δ
Δ
2.0 (r5384)
Compatibility can be assumed to align with the indicated revisions. However, compatibility may extend to prior revisions or compatibility gaps may exist within ranges indicated as compatible due to limited testing. Please update as appropriate.

Testing

|}

Gameplay Videos