Naruto Shippūden: Gekitō Ninja Taisen! EX

From Dolphin Emulator Wiki
Jump to: navigation, search
Naruto Shippūden: Gekitō Ninja Taisen! EX
Naruto Shippūden- Gekitō Ninja Taisen! EX.jpg
Developer(s) Eighting
Publisher(s) D3 Publisher, Takara Tomy
Series Naruto
Platform(s) Wii
Release date(s) JP February 22, 2007
Genre(s) Fighting, Anime
Mode(s) Single-player, Multiplayer (4)
Input methods Wii Remote + Nunchuk, Classic Controller, GameCube Controller
Compatibility 4Stars4.pngEdit rating: Naruto Shippūden: Gekitō Ninja Taisen! EX
Playable
GameIDs RNXJDA
See also...

Dolphin Forum thread
Open Issues

Search Google
Wikipedia page

Naruto Shippūden: Gekitō Ninja Taisen! EX (ナルト 疾風伝 激闘忍者大戦! EX) is the fifth installment of the Clash of Ninja series. This game is the first game in the series to be released for the Wii. The game uses the Wii Remote by waving the controller in different directions, but the GameCube controller and the Wii Classic controller can be used with the game as well. The game takes place during the Naruto: Shippūden series, specifically the Rescue Gaara arc. The game replaces the cast of characters in the previous games with a new set based specifically on the Shippūden series.

Emulation Information

Controller Map Overlap

Naruto Shippūden: Gekitō Ninja Taisen! EX is capable of using both GameCube controllers and Wii Remotes. If a physical controller is set to emulate both a GameCube Controller and a Wii Remote concurrently, it will operate both devices at the same time. To fix, migrate controls to use separate physical controllers.

Region Lock

Due to region locking System Language must be set to Japanese for this title to boot.

Problems

There are no reported problems with this title.

Configuration

Only configuration options for the best compatibility where they deviate from defaults are listed.

Wii

Config Setting Notes

System Language

Japanese Avoid black screen

Version Compatibility

The graph below charts the compatibility with Naruto Shippūden: Gekitō Ninja Taisen! EX since Dolphin's 2.0 release, listing revisions only where a compatibility change occurred.

Δ
5.0-10506 (current)
Δ
Δ
Δ
Δ
Δ
2.0 (r5384)
Compatibility can be assumed to align with the indicated revisions. However, compatibility may extend to prior revisions or compatibility gaps may exist within ranges indicated as compatible due to limited testing. Please update as appropriate.

Testing

This title has been tested on the environments listed below:

Test Entries
Revision OS Version CPU GPU Result Tester

Gameplay Videos