The Conduit

From Dolphin Emulator Wiki
Revision as of 03:18, 30 June 2011 by Kolano (talk | contribs) (Testing)
Jump to: navigation, search
The Conduit
TheConduit.jpg
Developer(s) High Voltage Software
Publisher(s) Sega
Platform(s) Wii
Genre(s) First-person shooter
Mode(s) Single-player
Input methods Wii Remote, Nunchuk
Compatibility 4Stars4.pngEdit rating: The Conduit
Playable
GameIDs RCJE8P, RCJP8P
See also...

Search Dolphin Forums
Open Issues

Search Google
Search Wikipedia

The Conduit is a first-person shooter video game developed by High Voltage Software for the Wii console. The Conduit was first revealed by the developer on the video game website IGN on April 17, 2008, and on October 29, 2008, the developer announced that Sega had signed on to be the game's official publisher. The game was released in North America on June 23, |2009, in Europe on July 10, 2009, and in Australia on July 16, 2009.

Problems

Video Corruption

Odd circuit-like patterns corrupt video segments. The corruption differs between OpenGL and DirectX but effects both.

Crashes

In game crashes have been reported, but no specific details are known.

Stuttering

When the ASE is activated in-game the game seems to slow down or stutter wildly making the game nearly unplayable. This seems to be a problem with OpenCL as well as JITil. Normally the game runs better when these options are enabled but with them off the ASE functions work at full or near full speed with little slowdown. This behavior is confirmed on 2 machines both using different ATI Radeon HD cards and as yet has not been confirmed to have the same issue on an nVidia card with OpenCL enabled.

Freezing

In the mission 2 as in 86% solution is frozen is to download the save here. Just skip the mission 2 is not English so I use the Google translator and there are failures.

Configuration

No configuration changes are known to affect compatibility for this title.

Version Compatibility

The graph below charts the compatibility with The Conduit since Dolphin's 2.0 release, listing revisions only where a compatibility change occurred.

Δ
5.0-10971 (current)
Δ
Δ
Δ
Δ
Δ
2.0 (r5384)
Compatibility can be assumed to align with the indicated revisions. However, compatibility may extend to prior revisions or compatibility gaps may exist within ranges indicated as compatible due to limited testing. Please update as appropriate.

Testing

Template:Test Entry Template:Test Entry |}

Gameplay Videos