Difference between revisions of "Lego Star Wars: The Video Game"

From Dolphin Emulator Wiki
Jump to: navigation, search
(Created page with "{{Infobox VG |title = Lego Star Wars II: The Original Trilogy |image = 300px|Lego Star Wars: The Video Game |developer = Traveller's...")
 
m
Line 1: Line 1:
 
{{Infobox VG
 
{{Infobox VG
|title        = Lego Star Wars II: The Original Trilogy
+
|title        = Lego Star Wars: The Video Game
 
|image        = [[File:LegoStarWars.jpg|300px|Lego Star Wars: The Video Game]]
 
|image        = [[File:LegoStarWars.jpg|300px|Lego Star Wars: The Video Game]]
 
|developer    = Traveller's Tales, Griptonite Games, Aspyr Media, Giant Interactive Entertainment
 
|developer    = Traveller's Tales, Griptonite Games, Aspyr Media, Giant Interactive Entertainment
Line 9: Line 9:
 
|platforms    = [[Nintendo GameCube]]
 
|platforms    = [[Nintendo GameCube]]
 
|input        = GameCube Controller
 
|input        = GameCube Controller
|compatibility = {{ratingsGC|name=Lego Star Wars II: The Original Trilogy}}
+
|compatibility = {{ratingsGC|name=Lego Star Wars: The Video Game}}
 
}}
 
}}
  
'''''Lego Star Wars II: The Original Trilogy'''''
+
'''''Lego Star Wars: The Video Game'''''
  
 
== Problems ==
 
== Problems ==

Revision as of 16:03, 23 April 2011

Lego Star Wars: The Video Game
Lego Star Wars: The Video Game
Developer(s) Traveller's Tales, Griptonite Games, Aspyr Media, Giant Interactive Entertainment
Publisher(s) Eidos Interactive, LucasArts
Series Lego Star Wars
Platform(s) GameCube
Genre(s) Action-Adventure
Mode(s) Single-player, Multiplayer
Input methods GameCube Controller
Compatibility 4Stars4.pngEdit rating: Lego Star Wars: The Video Game
Playable
GameIDs GL5P4F, GL5X4F, GL5E4F
See also...

Search Dolphin Forums
Open Issues
Search Google
Search Wikipedia

Lego Star Wars: The Video Game

Problems

Configuration

No configuration changes are known to affect compatibility for this title.

Version Compatibility

The graph below charts the compatibility with Lego Star Wars: The Video Game since Dolphin's 2.0 release, listing revisions only where a compatibility change occurred.

Δ
5.0-12278 (current)
Δ
Δ
Δ
Δ
Δ
2.0 (r5384)
Compatibility can be assumed to align with the indicated revisions. However, compatibility may extend to prior revisions or compatibility gaps may exist within ranges indicated as compatible due to limited testing. Please update as appropriate.

Testing

|}

Gameplay Videos